TinTin++ Mud Client The TinTin++ message board

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
TinTin++ Mud Client

Display of text trouble

 
Post new topic   Reply to topic    The TinTin++ message board Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
mercanis



Joined: 29 Apr 2008
Posts: 4

PostPosted: Tue Apr 29, 2008 8:10 pm    Post subject: Display of text trouble Reply with quote

TinTin++ v1.98.1
OS 10.4.11

I'm having trouble with the display of text in a MUD called Medievia. Basically, text printed by the MUD gets distorted while text elsewhere looks just fine.

These distortions typically appear as misalignments. A picture's worth a thousand words, so here:

Within tt++ : http://mercanis.googlepages.com/Picture1.png

The text copied into emacs during the same term :
http://mercanis.googlepages.com/Picture2.png

Sure, the second one doesn't have color, but notice how the text in the second picture just looks clearer and better. What could be causing this problem, and how might I fix it?

What's weird is that text from the MUD looks distorted, while text typed into the #split text box looks fine, as does text from the tt++ help files even though it should all be the exact same font.

(The font is Courier 10)
Back to top
View user's profile Send private message
mercanis



Joined: 29 Apr 2008
Posts: 4

PostPosted: Tue Apr 29, 2008 10:31 pm    Post subject: Reply with quote

Okay, so get this. Turning off color from within Medievia fixes alignment issues...

But I want color! Medievia only outputs simple ASCII, so the problem should be on tt++'s end, right?
Back to top
View user's profile Send private message
louipc



Joined: 16 Jul 2006
Posts: 65

PostPosted: Sun May 04, 2008 4:51 pm    Post subject: Reply with quote

My hunch is that it's a problem with your shell.
Back to top
View user's profile Send private message
Scandum
Site Admin


Joined: 03 Dec 2004
Posts: 3844

PostPosted: Sun May 11, 2008 8:14 pm    Post subject: Reply with quote

I'm not seeing much of a difference, but you can try using #config {packet patch} {2000} or possibly a higher value.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    The TinTin++ message board Forum Index -> Bug Reports All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Get TinTin++ Mud Client at SourceForge.net. Fast, secure and Free Open Source software downloads Get TinTin++ Mud Client at SourceForge.net. Fast, secure and Free Open Source software downloads
TinTin++ Homepage

Powered by phpBB © 2001, 2002 phpBB Group