TinTin++ Mud Client The TinTin++ message board

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
TinTin++ Mud Client

Floating point exception

 
Post new topic   Reply to topic    The TinTin++ message board Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
kogitov



Joined: 03 Aug 2009
Posts: 2

PostPosted: Thu Aug 06, 2009 7:55 pm    Post subject: Floating point exception Reply with quote

I'm using the pre-compiled binary (1.99.6). When I try to connect, it crashes.
The error it gives me is:
Floating point exception

Code:

      #####################################################################
      #                                                                   #
      #                           T I N T I N + +                         #
      #                                                                   #
      #            (T)he k(I)cki(N) (T)ickin d(I)kumud clie(N)t           #
      #                                                                   #
      #                 Original TINTIN code by Peter Unold               #
      #       new code by Bill Reiss, David A. Wagner, Rob Ellsworth,     #
      #                 Jeremy C. Jack, Igor van den Hoven                #
      #                             1992, 2009                            #
      #                                                                   #
      #                               1.99.6                              #
      #                                                                   #
      #####################################################################

#session la lamush.net 9021
Floating point exception



No changes to config. No script. Just crash.
I don't have the slightest. Help?
Back to top
View user's profile Send private message
Scandum
Site Admin


Joined: 03 Dec 2004
Posts: 3796

PostPosted: Thu Aug 06, 2009 10:10 pm    Post subject: Reply with quote

Not sure what OS you're trying to run it on, but that's probably the cause.

You could give compiling from source a try.
Back to top
View user's profile Send private message Send e-mail
kogitov



Joined: 03 Aug 2009
Posts: 2

PostPosted: Thu Aug 06, 2009 10:28 pm    Post subject: Reply with quote

Alright... the one I compiled works fine.
Strange though, I'm using a common dist, 2.6.22 kernel.
Oh well. Thanks!
Back to top
View user's profile Send private message
Scandum
Site Admin


Joined: 03 Dec 2004
Posts: 3796

PostPosted: Thu Aug 06, 2009 11:07 pm    Post subject: Reply with quote

Might be caused by some changes I made to the compilation settings back in the 99.4 or 99.5 release. If that's the case the 1.99.0 binary should work, and the next binary will probably work again as well since I reconfigured and forgot what it was I meddled with.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    The TinTin++ message board Forum Index -> Bug Reports All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Get TinTin++ Mud Client at SourceForge.net. Fast, secure and Free Open Source software downloads Get TinTin++ Mud Client at SourceForge.net. Fast, secure and Free Open Source software downloads
TinTin++ Homepage

Powered by phpBB © 2001, 2002 phpBB Group