TinTin++ Mud Client The TinTin++ message board

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
TinTin++ Mud Client

Have you seen this problem?

 
Post new topic   Reply to topic    The TinTin++ message board Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
dawang10



Joined: 14 Feb 2015
Posts: 66

PostPosted: Sat Feb 21, 2015 7:03 pm    Post subject: Have you seen this problem? Reply with quote

#HEY! SPECIFY A PORT NUMBER WILL YOU?
#HEY! SPECIFY A PORT NUMBER WILL YOU?
#HEY! SPECIFY A PORT NUMBER WILL YOU?

it appears almost every five minutes

is it due to connecting problem?

I have set #CONFIG {PACKET PATCH} {0.5}
Back to top
View user's profile Send private message
PowerGod



Joined: 04 Aug 2014
Posts: 339

PostPosted: Mon Feb 23, 2015 4:31 am    Post subject: Reply with quote

I suppose your script is calling #session somewhere in the wrong way, maybe in a #ticker
Back to top
View user's profile Send private message
dawang10



Joined: 14 Feb 2015
Posts: 66

PostPosted: Mon Feb 23, 2015 8:18 am    Post subject: Reply with quote

yes.. you are right.

the script of logining multi chars is wrong. now fix it.

Thanks a lot
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The TinTin++ message board Forum Index -> General Discussion All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Get TinTin++ Mud Client at SourceForge.net. Fast, secure and Free Open Source software downloads Get TinTin++ Mud Client at SourceForge.net. Fast, secure and Free Open Source software downloads
TinTin++ Homepage

Powered by phpBB © 2001, 2002 phpBB Group